Requerimientos mínimos del sistema

Sistema Operativo

Nota: Cropster solo apoya versiones lanzadas para iOS y Android. Esto significa que Cropster no apoya oficialmente las versiones alfa o beta prelanzadas para iOS y Android. Programas prelanzados pueden (y probablemente lograrán) causarle problemas en su dispositivo.

  • Windows 7 SP2 o posterior
  • Mac OS 10.11+
  • Linux

Requerimientos de Hardware

Mínimo

  • Intel Pentium D o AMD Athlon 64 (K8) 2.6 GHz
  • RAM: 2 GB
  • HDD: 500 MB de espacio libre para Java y RI (espacio adicional para el sistema operativo puede ser requerido)
  • Puerto USB de estándar A o un adaptador compatible
  • Visualización: 1366 x 768 de resolución

Recomendado

  • CPU: Intel Core i3 o AMD Athlon II (K10) 2.8 GHz
  • RAM: 4 GB
  • HDD: 1 MB de espacio libre para Java y RI (espacio adicional para el sistema operativo puede ser requerido)
  • Puerto USB de estándar A o un adaptador compatible
  • Visualización: 1920 x 1080 de resolución

Otros requerimientos

  • Se requiere una conexión a Internet estable para que RI descargue perfiles, lotes de café verde, máquinas, trabajadores, autentique nombres de usuario y suba tuestes a nuestros servidores. Necesitará descargar y ejecutar RI mientras está conectado al Internet al menos una vez; luego, puede tostar sin conexión a Internet, pero necesitará conectarse para actualizar su inventario o curvas de referencia y recibir actualizaciones.
  • Mientras que el software no fue diseñado específicamente para una pantalla táctil, todos los botones de comentarios funcionan bastante bien con una pantalla táctil.
  • RI no ejecutará en un iPad o Chromebook.